- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2828-1                [email protected]
https://www.debian.org/lts/security/                          Adrian Bunk
November 27, 2021                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : libvorbis
Version        : 1.3.5-4+deb9u3
CVE ID         : CVE-2017-14160 CVE-2018-10392 CVE-2018-10393
Debian Bug     : 876780

Several vulnerabilities were fixed in libvorbis, a popular library for 
the Vorbis audio codec.

CVE-2017-14160
CVE-2018-10393

    Improve bound checking for very low sample rates.

CVE-2018-10392

    Validate the number of channels in vorbisenc.c

For Debian 9 stretch, these problems have been fixed in version
1.3.5-4+deb9u3.

We recommend that you upgrade your libvorbis packages.

For the detailed security status of libvorbis please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libvorbis

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS