- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2829-1                [email protected]
https://www.debian.org/lts/security/                          Adrian Bunk
November 27, 2021                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : libvpx
Version        : 1.6.1-3+deb9u3
CVE ID         : CVE-2020-0034

An out-of-bounds buffer read on truncated key frames in vp8_decode_frame 
has been fixed in libvpx, a popular library for the VP8 and VP9 video codecs.

For Debian 9 stretch, this problem has been fixed in version
1.6.1-3+deb9u3.

We recommend that you upgrade your libvpx packages.

For the detailed security status of libvpx please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libvpx

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS