- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2884-1                [email protected]
https://www.debian.org/lts/security/                        Utkarsh Gupta
January 17, 2022                              https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : wordpress
Version        : 4.7.22+dfsg-0+deb9u1
CVE ID         : CVE-2022-21661 CVE-2022-21662 CVE-2022-21663
                 CVE-2022-21664
Debian Bug     : 1003243

Several vulnerabilities were discovered in Wordpress, a web blogging
tool. They allowed remote attackers to perform SQL injection, run
unchecked SQL queries, bypass hardening, or perform Cross-Site
Scripting (XSS) attacks.

For Debian 9 stretch, these problems have been fixed in version
4.7.22+dfsg-0+deb9u1.

We recommend that you upgrade your wordpress packages.

For the detailed security status of wordpress please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/wordpress

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS