- -----------------------------------------------------------------------
Debian LTS Advisory DLA-2885-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
January 17, 2022                            https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : qtsvg-opensource-src
Version        : 5.7.1~20161021-2.1+deb9u1
CVE ID         : CVE-2021-3481 CVE-2021-45930
Debian Bug     : 986798 1002991

Multiple out-of-bounds error were discovered in qtsvg-opensource-src.
The highest threat from CVE-2021-3481 (at least) is to data
confidentiality the application availability.

For Debian 9 stretch, these problems have been fixed in version
5.7.1~20161021-2.1+deb9u1.

We recommend that you upgrade your qtsvg-opensource-src packages.

For the detailed security status of qtsvg-opensource-src please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/qtsvg-opensource-src

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS