- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2978-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
April 11, 2022                                https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : thunderbird
Version        : 1:91.8.0-1~deb9u1
CVE ID         : CVE-2022-1097 CVE-2022-1196 CVE-2022-1197 CVE-2022-24713
                 CVE-2022-28281 CVE-2022-28282 CVE-2022-28285 CVE-2022-28286
                 CVE-2022-28289

Multiple security issues were discovered in Thunderbird, which could
result in denial of service or the execution of arbitrary code.

For Debian 9 stretch, these problems have been fixed in version
1:91.8.0-1~deb9u1.

We recommend that you upgrade your thunderbird packages.

For the detailed security status of thunderbird please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/thunderbird

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS