- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3022-1                [email protected]
https://www.debian.org/lts/security/                 Salvatore Bonaccorso
May 25, 2022                                  https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : dpkg
Version        : 1.18.26
CVE ID         : CVE-2022-1664

Max Justicz reported a directory traversal vulnerability in
Dpkg::Source::Archive in dpkg, the Debian package management system.
This affects extracting untrusted source packages in the v2 and v3
source package formats that include a debian.tar.

For Debian 9 stretch, this problem has been fixed in version
1.18.26.

We recommend that you upgrade your dpkg packages.

For the detailed security status of dpkg please refer to its security
tracker page at:
https://security-tracker.debian.org/tracker/dpkg

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS