Debian LTS: DLA-3096-1: ghostscript security update | LinuxSecurity...
-------------------------------------------------------------------------
Debian LTS Advisory DLA-3096-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
September 04, 2022                            https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : ghostscript
Version        : 9.27~dfsg-2+deb10u6
CVE ID         : CVE-2020-27792

A heap-based buffer over write vulnerability was found in GhostScript, the GPL
PostScript/PDF interpreter. An attacker could trick a user to open a crafted
PDF file, triggering the heap buffer overflow that could lead to memory
corruption or a denial of service.

For Debian 10 buster, this problem has been fixed in version
9.27~dfsg-2+deb10u6.

We recommend that you upgrade your ghostscript packages.

For the detailed security status of ghostscript please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ghostscript

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3096-1: ghostscript security update

September 3, 2022
A heap-based buffer over write vulnerability was found in GhostScript, the GPL PostScript/PDF interpreter

Summary

Severity
Package : ghostscript
Version : 9.27~dfsg-2+deb10u6
CVE ID : CVE-2020-27792

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.