Debian LTS: DLA-3112-1: bzip2 bugfix update | LinuxSecurity.com

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3112-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
September 16, 2022                            https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : bzip2
Version        : 1.0.6-9.2~deb10u2
Debian Bug     : 944557 965309

This update fixes bzdiff when using it with two compressed files. It also
includes a fix to support large files on 32 bit systems.

For Debian 10 buster, this problem has been fixed in version
1.0.6-9.2~deb10u2.

We recommend that you upgrade your bzip2 packages.

For the detailed security status of bzip2 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/bzip2

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3112-1: bzip2 bugfix update

September 16, 2022
This update fixes bzdiff when using it with two compressed files

Summary

For Debian 10 buster, this problem has been fixed in version
1.0.6-9.2~deb10u2.

We recommend that you upgrade your bzip2 packages.

For the detailed security status of bzip2 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/bzip2

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : bzip2
Version : 1.0.6-9.2~deb10u2
Debian Bug : 944557 965309

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.