-------------------------------------------------------------------------
Debian LTS Advisory DLA-3658-1                debian-lts@lists.debian.org
https://www.debian.org/lts/security/                      Markus Koschany
November 20, 2023                             https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : wordpress
Version        : 5.0.20+dfsg1-0+deb10u1
CVE ID         : CVE-2023-5561 CVE-2023-39999

Several security vulnerabilities have been discovered in Wordpress, a
popular content management framework, which may lead to exposure of sensitive
information to an unauthorized actor in WordPress or allowing unauthenticated
attackers to discern the email addresses of users who have published public
posts on an affected website via an Oracle style attack.

For Debian 10 buster, these problems have been fixed in version
5.0.20+dfsg1-0+deb10u1.

We recommend that you upgrade your wordpress packages.

For the detailed security status of wordpress please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/source-package/wordpress

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3658-1: wordpress security update

November 20, 2023
Several security vulnerabilities have been discovered in Wordpress, a popular content management framework, which may lead to exposure of sensitive information to an unauthorized a...

Summary


Severity
Package : wordpress
Version : 5.0.20+dfsg1-0+deb10u1
CVE ID : CVE-2023-5561 CVE-2023-39999

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo