-------------------------------------------------------------------------
Debian LTS Advisory DLA-3814-1                debian-lts@lists.debian.org
https://www.debian.org/lts/security/                      Markus Koschany
May 13, 2024                                  https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : glib2.0
Version        : 2.58.3-2+deb10u6
CVE ID         : CVE-2024-34397

Alicia Boya Garcia reported that the GDBus signal subscriptions in the
GLib library are prone to a spoofing vulnerability. A local attacker can
take advantage of this flaw to cause a GDBus-based client to behave
incorrectly, with an application-dependent impact.

For Debian 10 buster, this problem has been fixed in version
2.58.3-2+deb10u6.

We recommend that you upgrade your glib2.0 packages.

For the detailed security status of glib2.0 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/glib2.0

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3814-1: glib2.0 Security Advisory Updates

May 13, 2024
Alicia Boya Garcia reported that the GDBus signal subscriptions in the GLib library are prone to a spoofing vulnerability

Summary


Severity
Package : glib2.0
Version : 2.58.3-2+deb10u6
CVE ID : CVE-2024-34397

Related News