Hash: SHA256

Package        : libsndfile
Version        : 1.0.25-9.1+deb7u3
CVE ID         : CVE-2017-6892
Debian Bug     : #864704

It was discovered that there was a vulnerability in libsndfile, a library for
reading/writing audio files. A specially-crafted AIFF ("Audio Interchange File
Format") file could result in an out-of-bounds memory read.

For Debian 7 "Wheezy", this issue has been fixed in libsndfile version
1.0.25-9.1+deb7u3.

We recommend that you upgrade your libsndfile packages.


Regards,

- -- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      [email protected] / chris-lamb.co.uk
       `-