Fedora 21: postgis Security Update

    Date 18 Apr 2015
    161
    Posted By LinuxSecurity Advisories
    Update to latest release, which includes security fixes. Update to 2.1.6, per changes described at: https://postgis.net/2015/03/20/postgis-2.1.6 enable json-c for postigs, but disable it for upgrade part Rebuild for Proj 4.9.1
    --------------------------------------------------------------------------------
    Fedora Update Notification
    FEDORA-2015-5575
    2015-04-05 11:03:00
    --------------------------------------------------------------------------------
    
    Name        : postgis
    Product     : Fedora 21
    Version     : 2.1.7
    Release     : 1.fc21
    URL         : https://www.postgis.org
    Summary     : Geographic Information Systems Extensions to PostgreSQL
    Description :
    PostGIS adds support for geographic objects to the PostgreSQL object-relational
    database. In effect, PostGIS "spatially enables" the PostgreSQL server,
    allowing it to be used as a backend spatial database for geographic information
    systems (GIS), much like ESRI's SDE or Oracle's Spatial extension. PostGIS
    follows the OpenGIS "Simple Features Specification for SQL" and has been
    certified as compliant with the "Types and Functions" profile.
    
    --------------------------------------------------------------------------------
    Update Information:
    
    Update to latest release, which includes security fixes.
    Update to 2.1.6, per changes described at:
    https://postgis.net/2015/03/20/postgis-2.1.6
    
    enable json-c for postigs, but disable it for upgrade part
    Rebuild for Proj 4.9.1
    --------------------------------------------------------------------------------
    ChangeLog:
    
    * Wed Apr  1 2015 Devrim Gündüz  - 2.1.7-1
    - Update to 2.1.7, per changes described at:
      https://svn.osgeo.org/postgis/tags/2.1.7/NEWS
    * Fri Mar 27 2015 Devrim Gündüz  - 2.1.6-1
    - Update to 2.1.6, per changes described at:
      https://postgis.net/2015/03/20/postgis-2.1.6
    * Thu Jan  8 2015 Jozef Mlich  - 2.1.5-2
    - disable json-c/geojson just for upgrade part of postgis
    * Mon Dec 22 2014 Devrim Gündüz  - 2.1.5-1
    - Update to 2.1.5, per changes described at:
      https://postgis.net/2014/12/18/postgis-2.1.5 and
      https://postgis.net/2014/09/10/postgis-2.1.4
    --------------------------------------------------------------------------------
    
    This update can be installed with the "yum" update program.  Use
    su -c 'yum update postgis' at the command line.
    For more information, refer to "Managing Software with yum",
    available at https://docs.fedoraproject.org/yum/.
    
    All packages are signed with the Fedora Project GPG key.  More details on the
    GPG keys used by the Fedora Project can be found at
    https://fedoraproject.org/keys
    --------------------------------------------------------------------------------
    _______________________________________________
    package-announce mailing list
    This email address is being protected from spambots. You need JavaScript enabled to view it.
    https://admin.fedoraproject.org/mailman/listinfo/package-announce
    

    LinuxSecurity Poll

    If you are using full-disk encryption: are you concerned about the resulting performance hit?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 2 answer(s).
    /main-polls/34-if-you-are-using-full-disk-encryption-are-you-concerned-about-the-resulting-performance-hit?task=poll.vote&format=json
    34
    radio
    [{"id":"120","title":"Yes","votes":"13","type":"x","order":"1","pct":59.09,"resources":[]},{"id":"121","title":"No ","votes":"9","type":"x","order":"2","pct":40.91,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350
    bottom 200

    Advisories

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.