Fedora 22: powerpc-utils-python Security Update

    Date21 Apr 2015
    CategoryFedora
    77
    Posted ByLinuxSecurity Advisories
    * Fixing arbitrary code execution
    --------------------------------------------------------------------------------
    Fedora Update Notification
    FEDORA-2015-4212
    2015-03-19 14:13:05
    --------------------------------------------------------------------------------
    
    Name        : powerpc-utils-python
    Product     : Fedora 22
    Version     : 1.2.1
    Release     : 7.fc22
    URL         : http://sourceforge.net/projects/powerpc-utils
    Summary     : Python utilities for PowerPC platforms
    Description :
    Python based utilities for maintaining and servicing PowerPC systems.
    
    --------------------------------------------------------------------------------
    Update Information:
    
    * Fixing arbitrary code execution 
    --------------------------------------------------------------------------------
    References:
    
      [ 1 ] Bug #1190597 - CVE-2014-8165 powerpc-utils-python: arbitrary code execution due to unpickling untrusted input [fedora-all]
            https://bugzilla.redhat.com/show_bug.cgi?id=1190597
    --------------------------------------------------------------------------------
    
    This update can be installed with the "yum" update program.  Use
    su -c 'yum update powerpc-utils-python' at the command line.
    For more information, refer to "Managing Software with yum",
    available at http://docs.fedoraproject.org/yum/.
    
    All packages are signed with the Fedora Project GPG key.  More details on the
    GPG keys used by the Fedora Project can be found at
    https://fedoraproject.org/keys
    --------------------------------------------------------------------------------
    _______________________________________________
    package-announce mailing list
    This email address is being protected from spambots. You need JavaScript enabled to view it.
    	
    https://admin.fedoraproject.org/mailman/listinfo/package-announce
    
    You are not authorised to post comments.

    Comments powered by CComment

    LinuxSecurity Poll

    What do you think of the articles on LinuxSecurity?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/24-what-do-you-think-of-the-quality-of-the-articles-on-linuxsecurity?task=poll.vote&format=json
    24
    radio
    [{"id":"87","title":"Excellent, don't change a thing!","votes":"37","type":"x","order":"1","pct":51.39,"resources":[]},{"id":"88","title":"Should be more technical","votes":"10","type":"x","order":"2","pct":13.89,"resources":[]},{"id":"89","title":"Should include more HOWTOs","votes":"25","type":"x","order":"3","pct":34.72,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.