Discover Government News

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory                           GLSA 201607-05
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                           https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 Severity: Normal
    Title: Cacti: Multiple vulnerabilities
     Date: July 16, 2016
     Bugs: #519900, #568400, #570984, #574412, #582996
       ID: 201607-05

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
=======
Multiple vulnerabilities have been found in Cacti, the worst of which
could lead to the remote execution of arbitrary code.

Background
=========
Cacti is a complete frontend to rrdtool.

Affected packages
================
    -------------------------------------------------------------------
     Package              /     Vulnerable     /            Unaffected
    -------------------------------------------------------------------
  1  net-analyzer/cacti           < 0.8.8h                  >= 0.8.8h 

Description
==========
Multiple vulnerabilities have been discovered in Cacti. Please review
the CVE identifiers referenced below for details.

Impact
=====
A remote attacker could possibly execute arbitrary code with the
privileges of the process, or remote authenticated users could bypass
intended access restrictions.

Workaround
=========
There is no known workaround at this time.

Resolution
=========
All Cacti users should upgrade to the latest version:

  # emerge --sync
  # emerge --ask --oneshot --verbose ">=net-analyzer/cacti-0.8.8h"

References
=========
[ 1 ] CVE-2014-5261
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-5261
[ 2 ] CVE-2014-5262
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-5262
[ 3 ] CVE-2015-8369
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8369
[ 4 ] CVE-2015-8377
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8377
[ 5 ] CVE-2015-8604
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8604
[ 6 ] CVE-2016-2313
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-2313
[ 7 ] CVE-2016-3172
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-3172
[ 8 ] CVE-2016-3659
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-3659

Availability
===========
This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

 https://security.gentoo.org/glsa/201607-05

Concerns?
========
Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
======
Copyright 2016 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5/

Gentoo: GLSA-201607-05: Cacti: Multiple vulnerabilities

Multiple vulnerabilities have been found in Cacti, the worst of which could lead to the remote execution of arbitrary code.

Summary

Multiple vulnerabilities have been discovered in Cacti. Please review the CVE identifiers referenced below for details.

Resolution

All Cacti users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=net-analyzer/cacti-0.8.8h"

References

[ 1 ] CVE-2014-5261 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-5261 [ 2 ] CVE-2014-5262 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-5262 [ 3 ] CVE-2015-8369 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8369 [ 4 ] CVE-2015-8377 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8377 [ 5 ] CVE-2015-8604 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8604 [ 6 ] CVE-2016-2313 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-2313 [ 7 ] CVE-2016-3172 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-3172 [ 8 ] CVE-2016-3659 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-3659

Availability

This GLSA and any updates to it are available for viewing at the Gentoo Security Website: https://security.gentoo.org/glsa/201607-05

Concerns

Security is a primary focus of Gentoo Linux and ensuring the confidentiality and security of our users' machines is of utmost importance to us. Any security concerns should be addressed to security@gentoo.org or alternatively, you may file a bug at https://bugs.gentoo.org.

Severity
Severity: Normal
Title: Cacti: Multiple vulnerabilities
Date: July 16, 2016
Bugs: #519900, #568400, #570984, #574412, #582996
ID: 201607-05

Synopsis

Multiple vulnerabilities have been found in Cacti, the worst of which could lead to the remote execution of arbitrary code.

Background

Cacti is a complete frontend to rrdtool.

Affected Packages

------------------------------------------------------------------- Package / Vulnerable / Unaffected ------------------------------------------------------------------- 1 net-analyzer/cacti < 0.8.8h >= 0.8.8h

Impact

===== A remote attacker could possibly execute arbitrary code with the privileges of the process, or remote authenticated users could bypass intended access restrictions.

Workaround

There is no known workaround at this time.

Related News