Discover Government News

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory                           GLSA 201611-18
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                           https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 Severity: Normal
    Title: Adobe Flash Player: Multiple vulnerabilities
     Date: November 22, 2016
     Bugs: #599204
       ID: 201611-18

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
=======
Multiple vulnerabilities have been found in Adobe Flash Player, the
worst of which allows remote attackers to execute arbitrary code.

Background
=========
The Adobe Flash Player is a renderer for the SWF file format, which is
commonly used to provide interactive websites.

Affected packages
================
    -------------------------------------------------------------------
     Package              /     Vulnerable     /            Unaffected
    -------------------------------------------------------------------
  1  www-plugins/adobe-flash    < 23.0.0.207         *>= 11.2.202.644 
                                                        >= 23.0.0.207 

Description
==========
Multiple vulnerabilities have been discovered in Adobe Flash Player.
Please review the CVE identifiers referenced below for details.

Impact
=====
A remote attacker could possibly execute arbitrary code with the
privileges of the process.

Workaround
=========
There is no known workaround at this time.

Resolution
=========
All Adobe Flash Player 23.x users should upgrade to the latest version:

  # emerge --sync
  # emerge --ask --oneshot -v ">=www-plugins/adobe-flash-23.0.0.205"

All Adobe Flash Player 11.x users should upgrade to the latest version:

  # emerge --sync
  # emerge --ask --oneshot -v ">=www-plugins/adobe-flash-11.2.202.635"

References
=========
[ 1 ] CVE-2016-7857
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7857
[ 2 ] CVE-2016-7858
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7858
[ 3 ] CVE-2016-7859
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7859
[ 4 ] CVE-2016-7860
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7860
[ 5 ] CVE-2016-7861
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7861
[ 6 ] CVE-2016-7862
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7862
[ 7 ] CVE-2016-7863
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7863
[ 8 ] CVE-2016-7864
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7864
[ 9 ] CVE-2016-7865
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7865

Availability
===========
This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

 https://security.gentoo.org/glsa/201611-18

Concerns?
========
Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
======
Copyright 2016 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5/

Gentoo: GLSA-201611-18: Adobe Flash Player: Multiple vulnerabilities

Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which allows remote attackers to execute arbitrary code.

Summary

Multiple vulnerabilities have been discovered in Adobe Flash Player. Please review the CVE identifiers referenced below for details.

Resolution

All Adobe Flash Player 23.x users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot -v ">=www-plugins/adobe-flash-23.0.0.205"
All Adobe Flash Player 11.x users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot -v ">=www-plugins/adobe-flash-11.2.202.635"

References

[ 1 ] CVE-2016-7857 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7857 [ 2 ] CVE-2016-7858 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7858 [ 3 ] CVE-2016-7859 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7859 [ 4 ] CVE-2016-7860 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7860 [ 5 ] CVE-2016-7861 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7861 [ 6 ] CVE-2016-7862 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7862 [ 7 ] CVE-2016-7863 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7863 [ 8 ] CVE-2016-7864 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7864 [ 9 ] CVE-2016-7865 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-7865

Availability

This GLSA and any updates to it are available for viewing at the Gentoo Security Website: https://security.gentoo.org/glsa/201611-18

Concerns

Security is a primary focus of Gentoo Linux and ensuring the confidentiality and security of our users' machines is of utmost importance to us. Any security concerns should be addressed to security@gentoo.org or alternatively, you may file a bug at https://bugs.gentoo.org.

Severity
Severity: Normal
Title: Adobe Flash Player: Multiple vulnerabilities
Date: November 22, 2016
Bugs: #599204
ID: 201611-18

Synopsis

Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which allows remote attackers to execute arbitrary code.

Background

The Adobe Flash Player is a renderer for the SWF file format, which is commonly used to provide interactive websites.

Affected Packages

------------------------------------------------------------------- Package / Vulnerable / Unaffected ------------------------------------------------------------------- 1 www-plugins/adobe-flash < 23.0.0.207 *>= 11.2.202.644 >= 23.0.0.207

Impact

===== A remote attacker could possibly execute arbitrary code with the privileges of the process.

Workaround

There is no known workaround at this time.

Related News