Gentoo: GLSA-202104-07: ClamAV: Denial of Service | LinuxSecurity.com
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory                           GLSA 202104-07
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                            https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

  Severity: Low
     Title: ClamAV: Denial of Service
      Date: April 30, 2021
      Bugs: #780894
        ID: 202104-07

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

A vulnerability in ClamAV could lead to a Denial of Service condition.

Background
==========

ClamAV is a GPL virus scanner.

Affected packages
=================

     -------------------------------------------------------------------
      Package              /     Vulnerable     /            Unaffected
     -------------------------------------------------------------------
   1  app-antivirus/clamav        < 0.103.2                 >= 0.103.2

Description
===========

A vulnerability has been discovered in ClamAV. Please review the CVE
identifier referenced below for details.

Impact
======

A remote attacker could cause ClamAV to scan a specially crafted file,
possibly resulting a Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All ClamAV users should upgrade to the latest version:

   # emerge --sync
   # emerge --ask --oneshot --verbose ">=app-antivirus/clamav-0.103.2"

References
==========

[ 1 ] CVE-2021-1405
       https://nvd.nist.gov/vuln/detail/CVE-2021-1405

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

  https://security.gentoo.org/glsa/202104-07

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
[email protected] or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2021 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

Gentoo: GLSA-202104-07: ClamAV: Denial of Service

Summary

A vulnerability has been discovered in ClamAV. Please review the CVE identifier referenced below for details.

Resolution

All ClamAV users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=app-antivirus/clamav-0.103.2"

References

[ 1 ] CVE-2021-1405 https://nvd.nist.gov/vuln/detail/CVE-2021-1405

Availability

This GLSA and any updates to it are available for viewing at the Gentoo Security Website:
https://security.gentoo.org/glsa/202104-07

Concerns

Security is a primary focus of Gentoo Linux and ensuring the confidentiality and security of our users' machines is of utmost importance to us. Any security concerns should be addressed to [email protected] or alternatively, you may file a bug at https://bugs.gentoo.org.

Severity
Severity: Low
Title: ClamAV: Denial of Service
Issued Date: April 30, 2021
Bugs: #780894
ID: 202104-07

Synopsis

A vulnerability in ClamAV could lead to a Denial of Service condition.

Background

ClamAV is a GPL virus scanner.

Affected Packages

------------------------------------------------------------------- Package / Vulnerable / Unaffected ------------------------------------------------------------------- 1 app-antivirus/clamav < 0.103.2 >= 0.103.2

Impact

A remote attacker could cause ClamAV to scan a specially crafted file, possibly resulting a Denial of Service condition.

Workaround

There is no known workaround at this time.

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.