Gentoo: GLSA-202212-02: Unbound: Multiple Vulnerabilities | LinuxSe...
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory                           GLSA 202212-02
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                           https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 Severity: Low
    Title: Unbound: Multiple Vulnerabilities
     Date: December 19, 2022
     Bugs: #872209, #866881
       ID: 202212-02

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been discovered in Unbound, the worst of
which could result in denial of service.

Background
==========

Unbound is a validating, recursive, and caching DNS resolver.

Affected packages
=================

    -------------------------------------------------------------------
     Package              /     Vulnerable     /            Unaffected
    -------------------------------------------------------------------
  1  net-dns/unbound            < 1.16.3                    >= 1.16.3

Description
===========

Multiple vulnerabilities have been discovered in Unbound. Please review
the CVE identifiers referenced below for details.

Impact
======

Please review the referenced CVE identifiers for details.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Unbound users should upgrade to the latest version:

  # emerge --sync
  # emerge --ask --oneshot --verbose ">=net-dns/unbound-1.16.3"

References
==========

[ 1 ] CVE-2022-3204
      https://nvd.nist.gov/vuln/detail/CVE-2022-3204
[ 2 ] CVE-2022-30698
      https://nvd.nist.gov/vuln/detail/CVE-2022-30698
[ 3 ] CVE-2022-30699
      https://nvd.nist.gov/vuln/detail/CVE-2022-30699

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

 https://security.gentoo.org/glsa/202212-02

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
[email protected] or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2022 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

Gentoo: GLSA-202212-02: Unbound: Multiple Vulnerabilities

Multiple vulnerabilities have been discovered in Unbound, the worst of which could result in denial of service.

Summary

Multiple vulnerabilities have been discovered in Unbound. Please review the CVE identifiers referenced below for details.

Resolution

All Unbound users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=net-dns/unbound-1.16.3"

References

[ 1 ] CVE-2022-3204 https://nvd.nist.gov/vuln/detail/CVE-2022-3204 [ 2 ] CVE-2022-30698 https://nvd.nist.gov/vuln/detail/CVE-2022-30698 [ 3 ] CVE-2022-30699 https://nvd.nist.gov/vuln/detail/CVE-2022-30699

Availability

This GLSA and any updates to it are available for viewing at the Gentoo Security Website:
https://security.gentoo.org/glsa/202212-02

Concerns

Security is a primary focus of Gentoo Linux and ensuring the confidentiality and security of our users' machines is of utmost importance to us. Any security concerns should be addressed to [email protected] or alternatively, you may file a bug at https://bugs.gentoo.org.

Severity
Severity: Low
Title: Unbound: Multiple Vulnerabilities
Date: December 19, 2022
Bugs: #872209, #866881
ID: 202212-02

Synopsis

Multiple vulnerabilities have been discovered in Unbound, the worst of which could result in denial of service.

Background

Unbound is a validating, recursive, and caching DNS resolver.

Affected Packages

------------------------------------------------------------------- Package / Vulnerable / Unaffected ------------------------------------------------------------------- 1 net-dns/unbound < 1.16.3 >= 1.16.3

Impact

Please review the referenced CVE identifiers for details.

Workaround

There is no known workaround at this time.

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.