MGASA-2020-0405 - Updated fontforge packages fix a security vulnerability

Publication date: 08 Nov 2020
URL: https://advisories.mageia.org/MGASA-2020-0405.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-25690

SFD_GetFontMetaData() insufficient CVE-2020-5395 backport. (CVE-2020-25690)

References:
- https://bugs.mageia.org/show_bug.cgi?id=27563
- https://access.redhat.com/errata/RHSA-2020:4844
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25690

SRPMS:
- 7/core/fontforge-20190413-1.2.mga7