MGASA-2020-0445 - Updated poppler packages fix a security vulnerability

Publication date: 03 Dec 2020
URL: https://advisories.mageia.org/MGASA-2020-0445.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-27778

buffer overflow in pdftohtml could result in a DoS (CVE-2020-27778).

References:
- https://bugs.mageia.org/show_bug.cgi?id=27687
- https://ubuntu.com/security/notices/USN-4646-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27778

SRPMS:
- 7/core/poppler-0.74.0-3.4.mga7