MGASA-2020-0446 - Updated xdg-utils package fixes a security vulnerability

Publication date: 03 Dec 2020
URL: https://advisories.mageia.org/MGASA-2020-0446.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-27748

Jens Mueller discovered that xdg-utils incorrectly handled certain URI. An
attacker could possibly use this issue to expose sensitive information
(CVE-2020-27748).

References:
- https://bugs.mageia.org/show_bug.cgi?id=27688
- https://ubuntu.com/security/notices/USN-4649-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27748

SRPMS:
- 7/core/xdg-utils-1.1.3-3.1.mga7