MGASA-2021-0094 - Updated xterm package fixes security vulnerability

Publication date: 02 Mar 2021
URL: https://advisories.mageia.org/MGASA-2021-0094.html
Type: security
Affected Mageia releases: 7, 8
CVE: CVE-2021-27135

xterm through Patch #365 allows remote attackers to cause a denial of service
(segmentation fault) or possibly have unspecified other impact via a crafted
UTF-8 character sequence. (CVE-2021-27135).

References:
- https://bugs.mageia.org/show_bug.cgi?id=28391
- https://ubuntu.com/security/notices/USN-4746-1
- https://www.debian.org/lts/security/2021/dla-2558
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/35LK2ZXEIJUOGOA7FV2TJL3L6LFJ4X5S/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27135

SRPMS:
- 7/core/xterm-344-1.1.mga7
- 8/core/xterm-363-1.1.mga8