MGASA-2021-0107 - Updated webkit2 packages fix security vulnerabilities

Publication date: 04 Mar 2021
URL: https://advisories.mageia.org/MGASA-2021-0107.html
Type: security
Affected Mageia releases: 7, 8
CVE: CVE-2020-13558

The webkit2 package has been updated to version 2.30.5, fixing several security
issues and other bugs.

References:
- https://bugs.mageia.org/show_bug.cgi?id=28370
- https://webkitgtk.org/security/WSA-2021-0001.html
- https://webkitgtk.org/2020/12/15/webkitgtk2.30.4-released.html
- https://webkitgtk.org/2021/02/11/webkitgtk2.30.5-released.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-13558

SRPMS:
- 7/core/webkit2-2.30.5-1.mga7
- 8/core/webkit2-2.30.5-1.mga8