MGASA-2021-0125 - Updated mumble packages fix a security vulnerability

Publication date: 12 Mar 2021
URL: https://advisories.mageia.org/MGASA-2021-0125.html
Type: security
Affected Mageia releases: 7, 8
CVE: CVE-2021-27229

Mumble before 1.3.4 allows remote code execution if a victim navigates to a
crafted URL on a server list and clicks on the Open Webpage text
(CVE-2021-27229).

References:
- https://bugs.mageia.org/show_bug.cgi?id=28450
- https://www.debian.org/lts/security/2021/dla-2562
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27229

SRPMS:
- 7/core/mumble-1.3.4-1.mga7
- 8/core/mumble-1.3.4-1.mga8