MGASA-2021-0177 - Updated mongodb packages fix security vulnerability

Publication date: 12 Apr 2021
URL: https://advisories.mageia.org/MGASA-2021-0177.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-7923

A denial of service vulnerability was discovered in mongodb whereby a user
authorized to perform database queries may issue specially crafted queries,
which violate an invariant in the query subsystem's support for geoNear
(CVE-2020-7923).

References:
- https://bugs.mageia.org/show_bug.cgi?id=27212
- https://www.debian.org/lts/security/2020/dla-2344
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7923

SRPMS:
- 7/core/mongodb-4.1.4-6.1.mga7