MGASA-2021-0195 - Updated connman packages fix security vulnerabilities

Publication date: 23 Apr 2021
URL: https://advisories.mageia.org/MGASA-2021-0195.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2021-26675,
     CVE-2021-26676

A remote information leak vulnerability and a remote buffer overflow
vulnerability were discovered in ConnMan, which could result in denial of
service or the execution of arbitrary code (CVE-2021-26675, CVE-2021-26676).

References:
- https://bugs.mageia.org/show_bug.cgi?id=28321
- https://www.debian.org/security/2021/dsa-4847
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-26675
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-26676

SRPMS:
- 7/core/connman-1.37-1.1.mga7