Mageia 2021-0222: wireshark security update | LinuxSecurity.com

Advisories

MGASA-2021-0222 - Updated wireshark packages fix a security vulnerability

Publication date: 27 May 2021
URL: https://advisories.mageia.org/MGASA-2021-0222.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-22207

The MS-WSP dissector could consume excessive amounts of memory
(CVE-2021-22207).

References:
- https://bugs.mageia.org/show_bug.cgi?id=28915
- https://www.wireshark.org/security/wnpa-sec-2021-04
- https://www.wireshark.org/docs/relnotes/wireshark-3.4.5.html
- https://www.wireshark.org/news/20210421.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22207

SRPMS:
- 8/core/wireshark-3.4.5-1.mga8

Mageia 2021-0222: wireshark security update

The MS-WSP dissector could consume excessive amounts of memory (CVE-2021-22207)

Summary

The MS-WSP dissector could consume excessive amounts of memory (CVE-2021-22207).

References

- https://bugs.mageia.org/show_bug.cgi?id=28915

- https://www.wireshark.org/security/wnpa-sec-2021-04

- https://www.wireshark.org/docs/relnotes/wireshark-3.4.5.html

- https://www.wireshark.org/news/20210421.html

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22207

Resolution

MGASA-2021-0222 - Updated wireshark packages fix a security vulnerability

SRPMS

- 8/core/wireshark-3.4.5-1.mga8

Severity
Publication date: 27 May 2021
URL: https://advisories.mageia.org/MGASA-2021-0222.html
Type: security
CVE: CVE-2021-22207

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.