MGASA-2021-0267 - Updated python-babel packages fix security vulnerability

Publication date: 18 Jun 2021
URL: https://advisories.mageia.org/MGASA-2021-0267.html
Type: security
Affected Mageia releases: 7, 8
CVE: CVE-2021-20095

Updated python-babel packages fix a security vulnerability:

Relative Path Traversal in Babel 2.9.0 allows an attacker to load
arbitrary locale files on disk and execute arbitrary code
(CVE-2021-20095).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29011
- https://ubuntu.com/security/notices/USN-4962-1
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/J6N66MDKHESXGMHWX4YKNW7DWXMQVL3F/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20095

SRPMS:
- 7/core/python-babel-2.6.0-2.1.mga7
- 8/core/python-babel-2.9.1-1.mga8