MGASA-2021-0273 - Updated ffmpeg packages fix a security vulnerability

Publication date: 23 Jun 2021
URL: https://advisories.mageia.org/MGASA-2021-0273.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-35965

An out-of-bounds write in decode_frame in libavcodec/exr.c because of errors 
in calculations of when to perform memset zero operations (CVE-2020-35965).

References:
- https://bugs.mageia.org/show_bug.cgi?id=28276
- https://www.debian.org/lts/security/2021/dla-2537
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-35965

SRPMS:
- 7/tainted/ffmpeg-4.1.6-1.1.mga7.tainted
- 7/core/ffmpeg-4.1.6-1.1.mga7