Mageia 2021-0278: xscreensaver security update | LinuxSecurity.com

Advisories

MGASA-2021-0278 - Updated xscreensaver packages fix security vulnerability

Publication date: 23 Jun 2021
URL: https://advisories.mageia.org/MGASA-2021-0278.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-34557

An issue allowing to cause crash and locked screen bypass (CVE-2021-34557).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29086
- https://www.openwall.com/lists/oss-security/2021/06/05/1
- https://www.openwall.com/lists/oss-security/2021/06/11/1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-34557

SRPMS:
- 8/core/xscreensaver-5.45-1.4.mga8
- 8/tainted/xscreensaver-5.45-1.4.mga8.tainted

Mageia 2021-0278: xscreensaver security update

An issue allowing to cause crash and locked screen bypass (CVE-2021-34557)

Summary

An issue allowing to cause crash and locked screen bypass (CVE-2021-34557).

References

- https://bugs.mageia.org/show_bug.cgi?id=29086

- https://www.openwall.com/lists/oss-security/2021/06/05/1

- https://www.openwall.com/lists/oss-security/2021/06/11/1

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-34557

Resolution

MGASA-2021-0278 - Updated xscreensaver packages fix security vulnerability

SRPMS

- 8/core/xscreensaver-5.45-1.4.mga8

- 8/tainted/xscreensaver-5.45-1.4.mga8.tainted

Severity
Publication date: 23 Jun 2021
URL: https://advisories.mageia.org/MGASA-2021-0278.html
Type: security
CVE: CVE-2021-34557

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.