MGASA-2021-0280 - Updated apache-mod_auth_openidc package fixes a security vulnerability

Publication date: 23 Jun 2021
URL: https://advisories.mageia.org/MGASA-2021-0280.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-20718

mod_auth_openidc 2.4.0 to 2.4.7 allows a remote attacker to cause a denial-of-
service (DoS) condition via unspecified vectors (CVE-2021-20718).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29103
- https://lists.suse.com/pipermail/sle-security-updates/2021-June/008962.html
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/5HJK366TLFEOIYWTHQSZO24MSDPBXHJU/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20718

SRPMS:
- 8/core/apache-mod_auth_openidc-2.4.2.1-1.1.mga8