MGASA-2021-0345 - Updated php-phpmailer package fixes security vulnerability

Publication date: 12 Jul 2021
URL: https://advisories.mageia.org/MGASA-2021-0345.html
Type: security
Affected Mageia releases: 7, 8
CVE: CVE-2021-3603

PHPMailer contained a vulnerability that can result in untrusted code being
called (CVE-2021-3603).

See upstream release notes.

References:
- https://bugs.mageia.org/show_bug.cgi?id=29183
- https://github.com/PHPMailer/PHPMailer/releases/tag/v6.5.0
- https://github.com/PHPMailer/PHPMailer/security/advisories/GHSA-77mr-wc79-m8j3
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3603

SRPMS:
- 7/core/php-phpmailer-6.5.0-1.mga7
- 8/core/php-phpmailer-6.5.0-1.mga8