MGASA-2021-0447 - Updated webkit2 packages fix security vulnerability

Publication date: 29 Sep 2021
URL: https://advisories.mageia.org/MGASA-2021-0447.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-30858

Updated webkit2 packages fix security vulnerabilities:

The webkit2 package has been updated to version 2.32.4, fixing various
bugs and the following security issue:

Processing maliciously crafted web content may lead to arbitrary code
execution (CVE-2021-30858).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29479
- https://webkitgtk.org/security/WSA-2021-0005.html
- https://webkitgtk.org/2021/09/17/webkitgtk2.32.4-released.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30858

SRPMS:
- 8/core/webkit2-2.32.4-1.mga8