MGASA-2021-0454 - Updated libspf2 packages fix security vulnerability

Publication date: 02 Oct 2021
URL: https://advisories.mageia.org/MGASA-2021-0454.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-20314

Updated libspf2 packages fix buffer overflow.

References:
- https://bugs.mageia.org/show_bug.cgi?id=29396
- https://www.openwall.com/lists/oss-security/2021/08/11/6
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/CMSFT2NJDZ7PATRZSQPAOGSE7JD6ELOB/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20314

SRPMS:
- 8/core/libspf2-1.2.11-0.git20210609.1.mga8