MGASA-2021-0458 - Updated sqlite packages fix security vulnerability

Publication date: 04 Oct 2021
URL: https://advisories.mageia.org/MGASA-2021-0458.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-30569

The updated sqlite packages fix a security vulnerability:

Use after free in sqlite in Google Chrome prior to 92.0.4515.107 allowed
a remote attacker to potentially exploit heap corruption via a crafted
HTML page (CVE-2021-30569).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29490
- https://chromereleases.googleblog.com/2021/07/stable-channel-update-for-desktop_20.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30569

SRPMS:
- 8/core/sqlite3-3.34.1-1.1.mga8