MGASA-2021-0465 - Updated libss7 packages fix security vulnerability

Publication date: 06 Oct 2021
URL: https://advisories.mageia.org/MGASA-2021-0465.html
Type: security
Affected Mageia releases: 8

Unsafe use of strncpy. (rhbz#1932066)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29493
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/7WQQBJ424DJMGRN6HI2OEMSSZ5XBG5ZH/

SRPMS:
- 8/core/libss7-2.0.1-1.mga8