MGASA-2021-0479 - Updated python-mpmath packages fix security vulnerability

Publication date: 13 Oct 2021
URL: https://advisories.mageia.org/MGASA-2021-0479.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-29063

Fix CVE-2021-29063 regular expression denial of service

References:
- https://bugs.mageia.org/show_bug.cgi?id=29537
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/3M5O55E7VUDMXCPQR6MQTOIFDKHP36AA/
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/MS2U6GLXQSRZJE2HVUAUMVFR2DWQLCZG/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-29063

SRPMS:
- 8/core/python-mpmath-1.1.0-5.1.mga8