MGASA-2021-0482 - Updated aom packages fix security vulnerability

Publication date: 20 Oct 2021
URL: https://advisories.mageia.org/MGASA-2021-0482.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-30474

aom_dsp/grain_table.c in libaom in AOMedia before 2021-03-30 has a
use-after-free. (CVE-2021-30474)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29550
- https://lists.suse.com/pipermail/sle-security-updates/2021-October/009569.html
- https://lists.opensuse.org/archives/list/[email protected]/thread/S6VFR2SEGRR5ORYTWSFNBKWUUVDDXFEW/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30474

SRPMS:
- 8/core/aom-2.0.1-3.2.mga8