MGASA-2021-0502 - Updated sssd packages fix security vulnerability

Publication date: 10 Nov 2021
URL: https://advisories.mageia.org/MGASA-2021-0502.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-3621

Shell command injection in sssctl. (CVE-2021-3621)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29383
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/X2K4GIBR2A63ZTPDUJSVOGDICCK4XC4V/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3621

SRPMS:
- 8/core/sssd-2.4.0-1.2.mga8