MGASA-2021-0510 - Updated qt4 packages fix security vulnerability

Publication date: 18 Nov 2021
URL: https://advisories.mageia.org/MGASA-2021-0510.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2020-24741

CVE-2020-24741, Do not attempt to load a library relative to $PWD

References:
- https://bugs.mageia.org/show_bug.cgi?id=29602
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/SEVLZYF3XAD2Q2HTNQP3SIFCQPSXYHAS/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-24741

SRPMS:
- 8/core/qt4-4.8.7-35.2.mga8