MGASA-2021-0529 - Updated udisks2/libblockdev packages fix security vulnerability

Publication date: 02 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0529.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-3802

A vulnerability found in udisks2. This flaw allows an attacker to input a
specially crafted image file/USB leading to kernel panic. The highest
threat from this vulnerability is to system availability.

References:
- https://bugs.mageia.org/show_bug.cgi?id=29568
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/ZFN63AIWFGOO4DOWC75YMCPQ4EXSNDHG/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3802

SRPMS:
- 8/core/udisks2-2.9.4-1.mga8
- 8/core/libblockdev-2.26-1.mga8