MGASA-2021-0530 - Updated gfbgraph packages fix security vulnerability

Publication date: 02 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0530.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-39358

In GNOME libgfbgraph through 0.2.4, gfbgraph-photo.c does not enable TLS
certificate verification on the SoupSessionSync objects it creates,
leaving users vulnerable to network MITM attacks. NOTE: this is similar to
CVE-2016-20011.

References:
- https://bugs.mageia.org/show_bug.cgi?id=29577
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/UYI47UX6S5PAOWVWQ2KID64MCTXTH7SE/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-39358

SRPMS:
- 8/core/gfbgraph-0.2.4-1.1.mga8