MGASA-2021-0564 - Updated vim packages fix security vulnerability

Publication date: 19 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0564.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-4069

Updated vim packages fix security vulnerability:

vim is vulnerable to Use After Free (CVE-2021-4069).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29748
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-4069

SRPMS:
- 8/core/vim-8.2.3755-1.mga8