Mageia 2021-0591: eclipse security update | LinuxSecurity.com

Advisories

MGASA-2021-0591 - Updated eclipse packages fix security vulnerability

Publication date: 30 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0591.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2020-27225

Authenticate active help requests to the local help web server
(CVE-2020-27225)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29048
- https://lists.opensuse.org/archives/list/[email protected]/thread/GFMJOYKYZTYC75UCIIQQRAD674LFJI3L/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27225

SRPMS:
- 8/core/eclipse-4.17-8.1.mga8

Mageia 2021-0591: eclipse security update

Summary

Authenticate active help requests to the local help web server (CVE-2020-27225)

References

- https://bugs.mageia.org/show_bug.cgi?id=29048

- https://lists.opensuse.org/archives/list/[email protected]/thread/GFMJOYKYZTYC75UCIIQQRAD674LFJI3L/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27225

Resolution

MGASA-2021-0591 - Updated eclipse packages fix security vulnerability

SRPMS

- 8/core/eclipse-4.17-8.1.mga8

Severity
Publication date: 30 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0591.html
Type: security
CVE: CVE-2020-27225

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.