Mageia 2022-0005: libgda5.0 security update | LinuxSecurity.com

Advisories

MGASA-2022-0005 - Updated libgda5.0 packages fix security vulnerability

Publication date: 03 Jan 2022
URL: https://advisories.mageia.org/MGASA-2022-0005.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-39359

Fix missing TLS certificate verification. (CVE-2021-39359)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29834
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/HRPPP47WRCAPAEJGRMEKYYJZBQCYXTLQ/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-39359

SRPMS:
- 8/core/libgda5.0-5.2.9-3.1.mga8

Mageia 2022-0005: libgda5.0 security update

Fix missing TLS certificate verification

Summary

Fix missing TLS certificate verification. (CVE-2021-39359)

References

- https://bugs.mageia.org/show_bug.cgi?id=29834

- https://lists.fedoraproject.org/archives/list/[email protected]/thread/HRPPP47WRCAPAEJGRMEKYYJZBQCYXTLQ/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-39359

Resolution

MGASA-2022-0005 - Updated libgda5.0 packages fix security vulnerability

SRPMS

- 8/core/libgda5.0-5.2.9-3.1.mga8

Severity
Publication date: 03 Jan 2022
URL: https://advisories.mageia.org/MGASA-2022-0005.html
Type: security
CVE: CVE-2021-39359

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.