MGASA-2022-0018 - Updated perl-CPAN packages fix security vulnerability

Publication date: 15 Jan 2022
URL: https://advisories.mageia.org/MGASA-2022-0018.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2020-16156

CPAN 2.28 allows Signature Verification Bypass. (CVE-2020-16156)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29878
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/SZ32AJIV4RHJMLWLU5QULGKMMIHYOMDC/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-16156

SRPMS:
- 8/core/perl-CPAN-2.290.0-1.mga8