MGASA-2022-0034 - Updated webkit2 packages fix security vulnerability

Publication date: 25 Jan 2022
URL: https://advisories.mageia.org/MGASA-2022-0034.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-30934,
     CVE-2021-30936,
     CVE-2021-30951,
     CVE-2021-30952,
     CVE-2021-30953,
     CVE-2021-30954,
     CVE-2021-30984

Multiple security issues affecting webkit2. See references for details.

References:
- https://bugs.mageia.org/show_bug.cgi?id=29921
- https://webkitgtk.org/security/WSA-2022-0001.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30934
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30936
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30951
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30952
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30953
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30954
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-30984

SRPMS:
- 8/core/webkit2-2.34.4-1.mga8