MGASA-2022-0051 - Updated xterm packages fix security vulnerability

Publication date: 05 Feb 2022
URL: https://advisories.mageia.org/MGASA-2022-0051.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-24130

xterm through Patch 370, when Sixel support is enabled, allows attackers
to trigger a buffer overflow in set_sixel in graphics_sixel.c via crafted
text. (CVE-2022-24130)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29975
- https://www.openwall.com/lists/oss-security/2022/01/31/1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-24130

SRPMS:
- 8/core/xterm-363-1.2.mga8