MGASA-2022-0067 - Updated phoronix-test-suite packages fix security vulnerability

Publication date: 18 Feb 2022
URL: https://advisories.mageia.org/MGASA-2022-0067.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-0157,
     CVE-2022-0196,
     CVE-2022-0197,
     CVE-2022-0238

phoronix-test-suite is vulnerable to Improper Neutralization of Input During
Web Page Generation ('Cross-site Scripting'). (CVE-2022-0157)

phoronix-test-suite is vulnerable to Cross-Site Request Forgery (CSRF).
(CVE-2022-0196, CVE-2022-0197, CVE-2022-0238)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30025
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/57V2CSFU5MKWKL6RJUKMXSD4PCRFTMMQ/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0157
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0196
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0197
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0238

SRPMS:
- 8/core/phoronix-test-suite-10.8.2-1.mga8