MGASA-2022-0080 - Updated polkit packages fix security vulnerability

Publication date: 22 Feb 2022
URL: https://advisories.mageia.org/MGASA-2022-0080.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-4115

There is a file descriptor leak in polkit, which can enable an
unprivileged user to cause polkit to crash, due to file descriptor
exhaustion. (CVE-2021-4115)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30066
- https://www.openwall.com/lists/oss-security/2022/02/18/1
- https://bugzilla.redhat.com/show_bug.cgi?id=2007534
- https://securitylab.github.com/advisories/GHSL-2021-077-polkit/
- https://lists.opensuse.org/archives/list/[email protected]/thread/D6R7S5GYVKZ4LZLTJ5KNEDZRGJISXBAZ/
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/KLISGPPFV5UH2W72SRUBNVWZWI7CWAAY/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-4115

SRPMS:
- 8/core/polkit-0.118-1.3.mga8