MGASA-2022-0201 - Updated postgresql packages fix security vulnerability

Publication date: 22 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0201.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-1552

The updated postgresql packages fix a security vulnerability:

Autovacuum, REINDEX, and others omit "security restricted operation"
sandbox (CVE-2022-1552).

References:
- https://bugs.mageia.org/show_bug.cgi?id=30418
- https://www.postgresql.org/about/news/postgresql-143-137-1211-1116-and-1021-released-2449/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1552

SRPMS:
- 8/core/postgresql11-11.16-1.mga8
- 8/core/postgresql13-13.7-1.mga8